
6 Using Noise Reduction Filters

You can add new life to old or low 

quality audio recordings using Adobe 

Audition’s enhancement and restoration 

effects. Distracting hiss or background 

noise can easily be removed with the 

Noise Reduction effect. Pops, clicks and 

crackles can be identifi ed and removed 

using Audition’s Spectral View.

Audition1.5_CIB.indb   113Audition1.5_CIB.indb   113 7/19/2004   7:40:06 PM7/19/2004   7:40:06 PM



114
Using Noise Reduction Filters
LESSON 6

In this lesson, you’ll learn how to do the following:

• Navigate through Audition’s Effects tab.

• Apply effects to loops.

• Save effects settings.

• Create and save a noise reduction profi le.

• Remove pops, crackles and hiss from a recording.

• Use Parametric and Graphic Equalizers.

Getting started
In this lesson, you will be utilizing Adobe Audition’s built-in effects to improve the 

overall quality of a waveform. Because many recordings do not take place in a sound 

booth or professional recording studio, noise is typically recorded along with the focus 

of your recording. Noise can be described as underlying frequencies, usually at lower 

amplitudes, which are picked up by the microphone during the recording session. Street 

noise, crowd noise, and the buzz of nearby electronic devices—such as a fan, are all 

examples of noise which can be recorded unintentionally. 

Noise and imperfections in a recording may also be related to the recording source. 

Creating a digital loop from an analog source, such as a record player, may result in 

crackles or pops throughout the recording, due to scratches or imperfections in the 

vinyl record itself. 

In this lesson you will use some of the tools available in Adobe Audition for repairing or 

removing audio imperfections.

1 Start Adobe Audition and click on the Multitrack View tab, if not already selected.

2 Choose File > Open Session, and open the 06_Start.ses fi le in the AA_06 folder, 

which is located in the AA_CIB folder on your hard disk.

Note: If you have not already copied the resource fi les for this lesson onto your hard disk 

from the AA_06 folder on the Adobe Audition 1.5 Classroom in a Book CD, do so now. 

See “Copying the Classroom in a Book fi les” on page 2.

3 Choose File > Save Session As, and name the fi le 06_Recording.ses, and save it in 

the AA_06 folder.
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4 To review the fi nished session fi le, choose File > Open Session, and open the 

06_end.ses fi le in the AA_06 folder, which is located within the AA_CIB folder on 

your hard disk. Play the session fi le by either clicking on the Play button ( ) in the 

Transport Controls toolbar, or pressing the spacebar on your keyboard.

5 When you are ready to start working on the lesson, close the 06_end.ses fi le by 

choosing File > Close Session and Its Media.

6 Select File > Open Session to reopen the 06_Recording.ses fi le you created in the 

previous steps.

Tools to clean up sound
The lesson fi les in this chapter are modeled after an amateur radio commercial demo. 

The Voice Over track recording was created using a low–quality microphone in a 

non-studio environment. The Guitar track is a sampled loop recorded from an old 

heavily used vinyl record. As you play this session fi le, note all the residual noise which 

is evident throughout the session. Listen to each track individually by clicking on the 

Solo button ( ), then pressing the spacebar on the keyboard to play.
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Notice that the Voice Over track has a substantial amount of noise in the background of 

the recording. The Guitar track contains hiss, pops and clicks throughout the loop as a 

result of the wear in the vinyl record.

Audition offers several effects which can be utilized to repair these imperfections. These 

tools are available in the Edit View. Any change made to these fi les within the Edit View 

are destructive and will require that the changes be saved. You can also save the fi le using 

a new fi le name by choosing the File > Save As command.

Creating a noise reduction profi le

Using Audition’s Noise Reduction Profi le feature you will isolate the background noise 

from the Voice Over sample. You will use this noise reduction profi le as a fi ltering effect 

throughout the entire recording.

1 Double-click into the VoiceOver_Take1.cel loop located in the multitrack in the 

Voice Over track. This opens the fi le in the Edit View.

2 Press the Home key and then click the Zoom to Selection button ( ) once to zoom 

in slightly. When you previewed the fi le you may have noticed a slight pause before the 

subject begins speaking. The fi le contains approximately 1 second of background noise 

during this pause. Isolate the fi rst second of this waveform by clicking and dragging in 

the Edit View display window. Your selection should end prior to any signifi cant change 

in the waveform.
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3 Click on the Effects Tab in the Organizer window. Select the plus sign ( ) 

positioned to the left of the Noise Reduction effect. The effect expands, revealing 

options.

4 Double-click on the Capture Noise Reduction Profi le option from the Organizer 

window. If an Alert window opens, informing you that a profi le is being created from 

the current selection, click OK. A window appears illustrating Audition’s progress in 

creating the profi le, and then the window closes after the profi le is created.

5 Click anywhere in the waveform to clear the current selection and then press the 

Home key to place the current-time indicator at the beginning. Double-click the Noise 

Reduction effect in the Organizer window. The Noise Reduction effect window is 

displayed.
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6 In the Noise Reduction effect window, click the Select Entire File button to select 

the entire recording, then select the Preview button to listen to the fi le as you make 

changes. Allow the fi le to continue to play.

7 As you move the Noise Reduction Slider left to right, make note of its effect on the 

fi le. Move the slider to the 75% position or click into the input area and enter 75 as the 

value. Allow the fi le to continue to play.
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8 Click the Spectral Decay Rate fi eld at the bottom of the window and enter 25 as the 

value. Click the Bypass option to hear the original fi le. Click Bypass again to restore the 

effect. The background noise is much less prominent.

9 Click OK to close the Noise Reduction window and apply the changes to the entire 

waveform. Choose File > Save As to save the revised Voice Over_Take1 fi le.

In the Save As window, enter the name VoiceOver.cel and then click the Save button. 

Click Yes to overwrite the original fi le with the same name.

 To reduce noise added by a sound card during recording, start the recording with one 

second of silence. After recording is complete, use that silence as the Noise Reduction Profi le. 

You can then remove the identifi able noise from the fi nished recording. In some cases, this 

process can increase dynamic range by a full 10 dB.

10 Press the F12 key to switch to the Multitrack View, and then play the session fi le 

using the spacebar on your keyboard or use the Play button in the Transport Controls.

11 Save your session by selecting File > Save Session.
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Removing pops, crackles, and hiss

Pops and clicks are artifacts which can be unintentionally recorded from an outside 

source. They may also be the result of an audio fi le having been cut and looped. The 

GuitarRiff_from_Vinyl loop, which is part of the Guitar track, contains several clicks 

which you will remove using Audition’s Pop/Click Eliminator effects.

1 Click the Files tab to display the Organizer window. Double-click on the 

GuitarRiff_from_Vinyl.cel fi le in the Organizer window to open this fi le in the Edit 

View.

2 Preview the fi le by pressing the spacebar, making note of the audible pops and clicks 

and their connection to the large spikes in the waveform.
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3 Click onto the Effects tab in the Organizer window. Within the Effects Tab, click the 

plus sign ( ) for Noise Reduction to reveal the Noise Reduction effects, if necessary. 

Double-click the Click/Pop Eliminator effect, opening the Click/Pop Eliminator 

window.

4 Select the Old Record—Quiet Audio option from the Preset portion of the 

window, then click the Find Threshold Levels Only button. This creates a threshold for 

minimum, average and maximum decibels (dB).
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5 For each threshold value, input a new Reject value of 15, causing Audition to isolate 

more clicks.

6 Save your options as a preset by clicking on the Add button in the upper right 

corner of the Click/Pop Eliminator window. Enter Old_Vinyl as the name for the preset 

and then click the OK button.

7 In the Click/Pop Eliminator window, click the OK button to initiate the changes to 

the GuitarRiff_from_Vinyl fi le.

8 Play the modifi ed fi le by pressing the Play button in Transport Controls or use the 

spacebar on your keyboard.

9 Select File > Save As. If necessary, navigate to the AA_06 folder on your hard disk. 

Name the fi le GuitarRiff.cel and then click the Save button. Click Yes to overwrite the 

original fi le with the same name.
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Using the Auto Click/Pop Eliminator effect

If you need to quickly remove crackle and static from vinyl recordings, fi rst try the Auto Click/Pop 

Eliminator effect. You can easily select and correct a large area of audio, or a single click or pop. This effect 

provides the same processing quality as the Click/Pop Eliminator effect, but it offers simplifi ed controls and 

a helpful preview.

At this point the guitar sample has been modifi ed signifi cantly. You should notice 

dramatic improvements in the overall quality of the recording. Using some more 

specifi c effects tools, you will now isolate and eliminate the hiss which remains. You will 

also remove the remaining pop located midway through the loop.

10 From the Effects options in the Organizer Window, double-click the Hiss Reduction 

effect. The Hiss Reduction window opens.

11 In the Presets portion of the window, select the High Hiss Reduction setting, then 

click on the Preview button to hear your changes. Allow the fi le to continue to play.

12 Drag the Noise Floor Adjust slider toward the right until a setting of approximately 

10dB is achieved. 
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You can also manually enter values by clicking into the input box and entering the value 

from your keyboard.

13 Click the OK button to confi rm your changes, and then choose File > Save to save 

the revisions to the GuitarRiff_from_Vinyl fi le.

14 Select View > Spectral View, to display the spectral analyzer. Spectral View displays a 

waveform by its frequency components. 

In the Spectral View, the x-axis (horizontal) represents time and the y-axis (vertical) 

measures frequency. This view lets you analyze audio data to see which frequencies are 

most prevalent. The greater a signal’s amplitude component within a specifi c frequency 

range, the brighter the displayed color. Colors range from dark blue, indicating that the 

frequencies are very low in amplitude, to bright yellow, indicating that the frequencies 

are high in amplitude.
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15 Press the spacebar on your keyboard to play the fi le. Notice that the pop correlates 

to the large spike indicated in the spectral view at around beat 2:4 of the waveform.

16 In the timeline, right-click and then drag to zoom into the area of the pop. Select 

the pop in the Spectral View window by left-clicking and dragging, to make the 

selection.

Note: If you zoomed into an incorrect view, you can click the Zoom Out Full Both Axis 

button to expand the view. You can also right-click in the timeline and choose Zooming > 

Zoom Full.

 To select noise in a specifi c frequency range, use the Marquee Selection tool ( ).

17 Double-click the Click/Pop Eliminator effect in the Organizer window. The Click/

Pop Eliminator window opens.

18 In the Click/Pop Eliminator window, select the Old-Vinyl Preset you previously 

saved. This is located in the Presets portion of the window. Keep the Click/Pop 

Eliminator window open.
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19 Select the Fill Single Click Now button. This repairs an individual click. Press OK to 

confi rm your changes and close the Click/Pop Eliminator window. 

Repairing single clicks

The Favorites tab in the Organizer window contains several effect presets. The Repair Transient preset is 

an effective tool for repairing single clicks or pops in an waveform. In the Edit View, make your selection, 

then select the Favorites tab in the Organizer window. Double-click on the Repair Transient option and 

Audition will repair the single instance in the waveform.

 To toggle back to the waveform view, click on the Waveform/Spectral View toggle button 

( ) located in the toolbar. The zoom magnifi cation is shared between these two views. Use 

the Zoom tools to change the magnifi cation level.

20 Choose File > Save to save your changes.

Using Parametric and Graphic Equalizer to change sound quality

The Parametric Equalizer provides maximum control over tonal equalization. Unlike 

the Graphic Equalizer, which provides a fi xed number of frequencies and Q bandwidths, 

the Parametric Equalizer gives you complete control over frequency, Q, and gain 

settings. For example, you can simultaneously reduce a small range of frequencies 

centered around 1,000 Hz, boost a broad low-frequency shelf centered around 80 Hz, 

and insert a 60 Hz notch fi lter.

The Graphic Equalizer allows for modifi cation of specifi c frequencies. By isolating 

typical frequencies produced by the human voice, the recorded VoiceOver.cel fi le can be 

improved using Adobe Audition.

1 In the Organizer window, click to select the Files tab. Double-click the VoiceOver.cel 

fi le, opening the fi le in the Edit View.
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2 Click on the Effects tab of the Organizer window and, if the waveform is not 

selected, choose Edit > Select Entire Wave.

3 In the Effects window click the plus sign ( ) to the left of Filters. Double-click the 

Graphic Equalizer option, and the Graphic Equalizer window is displayed.

4 In the Graphic Equalizer window activate the Bypass option by clicking the check 

box. Select the Preview button to play your fi le.
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5 Click the Stop button to stop the playback of the fi le. Click the Bypass checkbox 

to deselect this option. By default, the Graphic Equalizer automatically selects a preset. 

Choose the Bypass option and the preset is ignored, so you hear the original fi le.

6 In the Presets portion of the window, select the Sloping Low End Boost option. It 

may be necessary to scroll down through the list of presets to locate this option. Click 

the Preview button to play the fi le with the graphic equalization effects applied. At this 

point you should notice an increase in the lower frequencies of the voice, resulting in a 

broader, fuller sound. Click the Stop button, then click OK.

7 Select File > Save to save your changes to the VoiceOver.cel fi le.

8 Click on the Multitrack View button ( ) to view your session. Preview your fi le by 

clicking on the Play to End of File button ( ) or pressing the spacebar. When you have 

fi nished listening to your fi le select File > Save Session.

 Preview buttons in Effects windows change to Stop buttons during playback of .wav fi les. 

You may also utilize the spacebar to toggle playback of fi les if the Preview button is active.
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Review questions
1 What are some typical causes of noise and artifacts in sound fi les?

2 How can you set up a recording to later eliminate any existing background noise 

from the session?

3 What are the major differences between Graphic and Parametric Equalizer effects?

4 Can equalization effects be used in both Edit and Multitrack Views in Audition?

Review answers
1 Electronic equipment, poor recording source, or improper loop creation are some 

typical examples.

2 Allow for at least one second of silence at the very start of your recording. You 

can use this to build a Noise Reduction Profi le which can be used later for the entire 

waveform. 

3 Graphic Equalizers provide a fi xed number of frequencies and bandwidths, whereas 

a Parametric Equalizer allows for control of gain, Q, and frequency.

4 Not all equalization effects are available in both the Edit and Multitrack views. 

When using an equalization effect in Edit View, it is considered destructive editing, 

as the waveform is physically altered from its original state. Introducing an effect in 

Multitrack View maintains the settings of the effects as being a process of the multitrack 

session, separating them from the waveform itself. 
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On your own
The graphic nature of the FFT (Fast Fourier Transform) Filter effect makes it easy to 

draw curves or notches that reject or boost specifi c frequencies. This effect can produce 

broad band-pass fi lters such as high- and low-pass fi lters (to maintain high and low 

frequencies, respectively), narrow band-pass fi lters (to simulate the sound of a telephone 

call), or notch fi lters (to eliminate very narrow frequency bands). 

In order to round out the session fi le in a fi nal step, an FFT Filter allows for the limiting 

of higher frequencies over an entire wave fi le. Reducing these frequencies helps to push 

the fi le farther into the background of our session fi le, leaving the Voice Over track as 

the main focus. 

Note: The noise level of the FFT Filter effect is lower than that of 16-bit samples, so it 

introduces no noise when processing audio at 16-bit resolution or lower.

1 In the Files tab of the Organizer window, double-click the GuitarRiff.cel fi le, 

opening it in Edit View.

2 Click to select the Effects tab in the Organizer window.

3 Select the FFT Filter option from the Filters menu in the Organizer Window by 

double-clicking.

4 In the Presets portion of the window, scroll down and select The Club Downstairs 

preset. Click OK.

5 Preview the fi le by pressing the spacebar or clicking the Play button.

6 Save the fi le by choosing File > Save.
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